Forum

Problem z pamięciam...
 
Notifications
Clear all

Problem z pamięciami w ustawieniu 4x8GB na płycie asrock z390 extreme4  

  RSS

(@andrzejox)
Świeżak
Dołączył: 1 rok temu
Posty: 1
20/07/2019 13:32  

Witam was, mam problem, który polega na samoczynnych i niespodziewanych zacięciach komputera. 
Procesor: I5 9600k
Płyta: Asrock z390 extreme4
Pamięci Ram: 4x 8GB G.Skill Ripjaws V DDR4 3200MHz (wersja w kolorze czarnym- nie wiem czy się różnią względem czerwonej)
Dyski: Samsung 970 EVO 250 GB V-NAND M.2 PCI (Systemowy) i Crucial MX500 (na dane)
Karta: GeForce GTX 1070 Ti GAMING 8G 
Zasilacz: Supremo FM2 Gold 750W

Problem zaczął się w momencie gdy dokupiłem sobie pamięci ram, poprzednio miałem je ustawione w dualu( 2/4 gniazda) bez problemu chodziły na 3200mhz w profilu xmp. Teraz dołożyłem kolejne kostki i gdy ustawiam je w profil OC, to komputer podczas pracy potrafi się zaciąć i reaguje jedynie na przytrzymanie przycisku power. Wydaje mi się, że problem może być powodowany jedynie przez pamięci, ponieważ procesor mam chłodzony przez Dark rock 4 pro, który wcześniej był podkręcony, lecz teraz ustawiłem go na taktowanie jakie ma w chwili włożenia go do płyty głównej, jego temperatury osiągają maksymalnie 71stopni. Wracając do pamięci, to bez oc mają taktowanie 2133(Co jest dziwne, gdyż procesor powinien podbijać je do 2666). Próbowałem je ustabilizować ręcznie, lecz nie mam czasu testowania komputera przez 5h- aby mieć pewność, że się nie zatnie, gdyż zacięcia występują czasami po trzydziestu minutach, a czasami po trzech godzinach. Czy jest ktoś, kto może mi wytłumaczyć co innego może być powodem takich zacięć, bo w internecie znalazłem jedynie informacje o mostku, który nie jest w w stanie przetworzyć takiej pamięci w OC. 


Cytat
Topic Tags
Share:

Pin It on Pinterest

Share This