Forum

Problem z działaniem Adobe Premier Pro CC 2018 przy dość dobrej konfiguracji sprzętowej.  

  RSS

(@mrselma)
Świeżak
Dołączył: 3 miesiące temu
Posty: 4
29/11/2018 12:33  

Witam, potrzebuje pomocy z komputerem na którym na co dzień pracuje przy montażu filmów. Od kilku dni zaczął się "dławić" przy tzw. "multi-kamerze", problem w tym, że teraz mam tylko 2 kamery, a dawał sobie radę przy 3, czy 4 mimo że sprzęt do nagrywania nie uległ zmianie.

To co zauważyłem niepokojącego, że przy tej czkawce, ze momentalnie wzrasta zużycie procesora, a po 2-3 sekundach zaczyna się dławić... Pierwsze co zrobiłem, to poprostu go przeczyściłem w środku, ale nic to nie zmieniło.
Sprawdziłem również temperatury na rdzeniach podczas "czkawki", ale nie przekraczają 60stopni, pasta fabryczna od roku, czy powinienem ją wymienić? Bo wydaje mi się, że nie w tym leży problem.
Poniżej przedstawiam pełna specyfikacje mojego PC:
i7-6850K 3,6ghz (bez OC)
Msi X99A Tomahawk (MS-7A54)
Master Cooler dokladnie nie sprawdzalem ale jakis nieduzy
Kingston HyperX 4x8gb 2400mhz
Gigabyte 1080 G1 Gaming 8gb 
Zasilacz 600W Chieftec
I kilka dysków SSD i HDD

Nie mam pojęcia gdzie leży problem, stało się to dosłownie z dnia na dzień, a róznica jest tak wielka że PC z i7-4790+4x8gbDDR3+gigabyte 1080 windforce wydaje się być w tym momencie wydajniejszy... a na pewno nie łapie czkawki.
Pozdrawiam i proszę o szybką odpowiedź, Bartek.


OdpowiedzCytat
Topic Tags
 VBT
(@vbt)
Admin Admin
Dołączył: 2 lata temu
Posty: 151
29/11/2018 20:13  

A czasem nie miałeś tuż przed aktualizacji Windowsa? Sprawdź w historii.

VBT PC - Modernizacja pc, nowe pc, serwis, części i akcesoria, skup / sprzedaż używanych podzespołów.


OdpowiedzCytat
(@mrselma)
Świeżak
Dołączył: 3 miesiące temu
Posty: 4
30/11/2018 10:36  

Właśnie jak na złość zaktualizowałem zaraz po zauważeniu problemu, myślałem, że może jednak w jakimś stopniu to pomoże. Poprzednia aktualizacja była około tygodnia przed problemem. 
Pomyślałem, że może jest to wina też "bałaganu" w plikach i media cache. Zrobiłem trochę porządki, lecz niestety też niewiele to zmieniło. 

Najbardziej zastanawia mnie fakt, że podczas pracy na multi kamerze, działa dosłownie kilka sekund od uruchomienia nagrań, gdzie po chwili (2-5 sekund), zaczyna mocno klatkować obraz(wykorzystanie procesora skacze od 70-95%, ale temperatury nie wychodzą poza 60 stopni), muszę co chwile pauzować i startować nagranie, żeby montować to jako tako płynnie.
Dodam jeszcze że materiały mam nagrane tylko w FullHD, nie wiem czy dobrze rozumuje, ale nie powinny raczej stanowić problemu dla tego sprzętu.

Dzięki za szybką odpowiedź, pozdrawiam Bartek.


OdpowiedzCytat
 VBT
(@vbt)
Admin Admin
Dołączył: 2 lata temu
Posty: 151
30/11/2018 15:00  

Wygląda mi to bardziej, na jakiś problem ze sterownikamu USB. Pobierz nowe do płyty głównej ze strony producenta i do chipsetu.

VBT PC - Modernizacja pc, nowe pc, serwis, części i akcesoria, skup / sprzedaż używanych podzespołów.


OdpowiedzCytat
(@mrselma)
Świeżak
Dołączył: 3 miesiące temu
Posty: 4
20/12/2018 12:24  

Najmocniej przepraszam za tak późną odpowiedź...
Powiem szczerze, nie jestem w stanie w tym momencie bawić się z instalowaniem sterowników, z powodu zaległości w pracy, jak i również z obawy o utraty wyjątkowo ważnych danych, które muszę pilnie nadrobić przed końcem roku(już trudno, na lagach). Przymierzam się dopiero do tego od nowego roku, ale bardziej stawiałbym na format całego dysku systemowego.

Chwile jeszcze rzuciłem ostatnio okiem w środku na spokojnie(nie jest to mój komputer, pracuje na nim od 2 miesięcy, ale jego kondycja jest tragiczna, walczę tutaj o komfort pracy) i zauważyłem, że kości RAM są wpięte wszystkie 4 wyłącznie z prawej strony, a nie w dual-channel. Po zmianie na dual-channel, komputer nie startuje, a na płycie jest kod błedu 55[memory not installed](wyprzedzając pytanie, tak sprawdzałem czy w odpowiednie miejsca wpiąłem kości). Odpalił dopiero po zmianie kości na poprzednie miejsce, w czym może leżeć problem?

Może zrobię fotkę wnętrza komputera, dla ułatwienia diagnozy?

Jeszcze raz przepraszam za późną odpowiedź, pozdrawiam!


OdpowiedzCytat
 VBT
(@vbt)
Admin Admin
Dołączył: 2 lata temu
Posty: 151
20/12/2018 19:13  

Jesli padł teraz, to albo ram poszedl sie pasc albo mobo. 

VBT PC - Modernizacja pc, nowe pc, serwis, części i akcesoria, skup / sprzedaż używanych podzespołów.


OdpowiedzCytat
(@mrselma)
Świeżak
Dołączył: 3 miesiące temu
Posty: 4
21/12/2018 18:22  

Znaczy przepiąłem w dual-channel z ciekawości , jaki będzie wzrost wydajności przy exporcie. Nie włączył się, też myślałem, że któreś z wyżej wymienionych padło. Lecz jak się okazuje, wszystkie kości działają, płyta również, jak i cały komputer po przepięciu kości z powrotem. Tylko tutaj powinienem się poprawić, bo wyżej napisałem, że ramy były z prawej, lecz faktycznie były wszystkie z lewej strony procesora. Ciekawiło mnie po prostu czemu nie działa w dual-channel, bo chyba powinno prawda?

Takie w sumie jeszcze pytanie nie dotyczące tematu. Z kim mógłbym porozmawiać odnośnie modyfikacji tej stacji w waszej firmie? Zależy mi, żeby ktoś doprowadził do porządku ten komputer...

 


OdpowiedzCytat
 VBT
(@vbt)
Admin Admin
Dołączył: 2 lata temu
Posty: 151
21/12/2018 23:19  

Pogadać pewnie ze mną bo ja jestem sterem i okretem 🙂  Maila prosze przeslac - zakładka KONTAKT.

A co do płyt, bez resetu bios, czasami nie przyjmują duala po wcześniejszym obsadzeniu w quad.

VBT PC - Modernizacja pc, nowe pc, serwis, części i akcesoria, skup / sprzedaż używanych podzespołów.


OdpowiedzCytat
Share:

Pin It on Pinterest

Share This
  
Praca

Proszę Zaloguj Się lub Rejestracja